¿Alguien se acuerda de las PcChips?

Como olvidar las PC-Chips !!
Eran una autentica loteria. Mis experiencias fueron 2:

1.- Tuve un [email protected] en una M598lm3 (chipset Sis 530). La placa aguantó el trabajar con el proce overclockeado (mas una TNT 2 M64 PCI que también funcionaba overclockeada) un tiempo mas bien breve, hasta que de un día a otro no prendió mas.

2.- Cuando murió el equipo anterior, cambié a un Duron de 750, en una Pc Chips M810lr (con chipset Sis 730s), esta placa ya traía puerto AGP, al que le puse una Geforce 2 MX400. Este equipo andaba sólido, ningún cuelgue, ningún problema.

Ya con mas conocimientos y recursos, mientras tuve "tarros", nunca mas volví a PC Chips. Sabia que eran la versión baja de ECS, pero desconocía que habían desaparecido por completo como marca. Las recuerdo con nostalgia ahora, pero en su momento mas de una puteada se ganó (la primera, sobre todo).

Saludos !
 

Zuljin

Fundador
Miembro del Equipo
Fundador
ADMIN
Como olvidar las PC-Chips !!
Eran una autentica loteria. Mis experiencias fueron 2:

1.- Tuve un [email protected] en una M598lm3 (chipset Sis 530). La placa aguantó el trabajar con el proce overclockeado (mas una TNT 2 M64 PCI que también funcionaba overclockeada) un tiempo mas bien breve, hasta que de un día a otro no prendió mas.

2.- Cuando murió el equipo anterior, cambié a un Duron de 750, en una Pc Chips M810lr (con chipset Sis 730s), esta placa ya traía puerto AGP, al que le puse una Geforce 2 MX400. Este equipo andaba sólido, ningún cuelgue, ningún problema.

Ya con mas conocimientos y recursos, mientras tuve "tarros", nunca mas volví a PC Chips. Sabia que eran la versión baja de ECS, pero desconocía que habían desaparecido por completo como marca. Las recuerdo con nostalgia ahora, pero en su momento mas de una puteada se ganó (la primera, sobre todo).

Saludos !


1304-front.jpg
 

La mia se parecia mas a esta:

1d8db5bc9930400d8959c99c440fc254-1200x900.jpg


Recuerdo haberle sacado el disipador, y montarle un disipador de super socket 7 y ventilador. Si mal no recuerdo, la velocidad de proce y memorias era 100 Mhz y yo la overclockeaba a 110-120 Mhz. Podía haber freído un huevo sobre la tarjeta, pero al menos así podía jugar los 3D de la época un poooooco mejor (recuerdo que un vecino tenia un P3 con una Voodoo 3 3000 y el rendimiento de su equipo era sobresaliente, comparado al mio llevado al limite. Bonitos recuerdos !
 

Detro

Buscando a Chikago
Como olvidar las PC-Chips !!
Eran una autentica loteria. Mis experiencias fueron 2:

1.- Tuve un [email protected] en una M598lm3 (chipset Sis 530). La placa aguantó el trabajar con el proce overclockeado (mas una TNT 2 M64 PCI que también funcionaba overclockeada) un tiempo mas bien breve, hasta que de un día a otro no prendió mas.

2.- Cuando murió el equipo anterior, cambié a un Duron de 750, en una Pc Chips M810lr (con chipset Sis 730s), esta placa ya traía puerto AGP, al que le puse una Geforce 2 MX400. Este equipo andaba sólido, ningún cuelgue, ningún problema.

Ya con mas conocimientos y recursos, mientras tuve "tarros", nunca mas volví a PC Chips. Sabia que eran la versión baja de ECS, pero desconocía que habían desaparecido por completo como marca. Las recuerdo con nostalgia ahora, pero en su momento mas de una puteada se ganó (la primera, sobre todo).

Saludos !
Ahhh, las m810lmr, llegué incluso a dedicarle una página web en geocities en sus tiempos: Página de la m810
Ahora me llegó una m571 como desafío covid para intentar hacerla funcionar. Necesito alguna vga pci o los conectores de esas weas integradas que lleva, ojalá me vaya bien en la feria de cachureos el sábado....
 

rlx

Gold Member
Me acordé de mi placa 863G al ver este tema y la arme para ver si andaba, la iba a regalar con un 1500+ a un forero de acá, pero "murió" antes de enviarla... Así que no la regale, ahora le puse un Athlon 2000+ que no sabía que tenía y anduvo sin dramas finalmente era el 1500+ el que estaba muerto.
 
Última modificación:
Ahhh, las m810lmr, llegué incluso a dedicarle una página web en geocities en sus tiempos: Página de la m810
Ahora me llegó una m571 como desafío covid para intentar hacerla funcionar. Necesito alguna vga pci o los conectores de esas weas integradas que lleva, ojalá me vaya bien en la feria de cachureos el sábado....

Sabes?? me suena tu página, estoy casi seguro de haberla visto !!

En esa época traté de desbloquear con el lápiz mina mi duron, pero yo creo que por error 300 mio no fui capaz.

Me atrevería a decir que las míticas m810 fueron las primeras PC-Chips realmente confiables.
 

Detro

Buscando a Chikago
Sabes?? me suena tu página, estoy casi seguro de haberla visto !!

En esa época traté de desbloquear con el lápiz mina mi duron, pero yo creo que por error 300 mio no fui capaz.

Me atrevería a decir que las míticas m810 fueron las primeras PC-Chips realmente confiables.

jajaja, si era un poco famoso en esa época por hacer bios modeadas de la 810, me llegaban correos de toda latinoamérica, era chistoso, qué recuerdos....😁

Confiables así, tuve la 577 (socket super 7 y slot agp), la 8m10 que nunca me falló, y la m865 con chip via km266, nunca me dieron problemas esas 3 tarjetas.
 

EmiliaLucas

Fanático
jajaja, si era un poco famoso en esa época por hacer bios modeadas de la 810, me llegaban correos de toda latinoamérica, era chistoso, qué recuerdos....😁

Confiables así, tuve la 577 (socket super 7 y slot agp), la 8m10 que nunca me falló, y la m865 con chip via km266, nunca me dieron problemas esas 3 tarjetas.
yo use mi M810L con una bios modificada, pude hacer overclock a un Athlon Thunderbird de 1.33 ghz a 1.4 ghz :retard yo me creia la kaka
 

ususario

Capo
Que recuerdos! si era destacable que la gran gracia de estas placas era que ya para esos años, ya venía todo integrado...

Perfectamente configurada podías tener todo de una vez, video, sonido, modem, etc. solo había que instalar desde el CD cada driver, para que windows reconociera el hardware automáticamente...

anécdota de esos tiempos:
En una ocasión me salió un pituto, en que el dueño del compu se puso macho y formateo él solo su compu, instaló el Windows y después se dió cuenta que no tenía los drivers, tampoco podía descargarlos de internet porque al no tener el driver de la tarjeta de red, no podía acceder a internet... :plaf

en fin, a regañadientes él me contactó a pedido de su señora -que estoy seguro que lo hinchó por días por dejarla sin internet- y como yo previsoramente siempre andaba con CDs de drivers de esas míticas placas, instalé el driver de la tarjeta de red en 3 minutos (era una SIS 900), luego configuré el acceso a internet y pude actualizar TODO lo que le faltaba en 20 minutos...

En esos 20 minutos fue incomodo, ya que mientras yo instalaba los drivers, la señora seguía aún retándolo... sólo al final cuando le pedí que probara que ahora SI PODÏA VER SUS MAIL , usar Mesenger, etc se calmó... Entonces procedí a cobrar lo acordado... y fue cómico, porque el dueño de casa me pagó OK, me entregó el dinero en la mano pero no soltaba los billetes, tube que darle un pequeño tirón... y ahí recíén los soltó, :uy

seguramente en su fuero interno quería arreglar la situación el sólo, pero como puso presión su señora... tubo que pagar nomás por no poder salvar la situación.



ahhh.. y como anécdota adicional... :senbe alguna vez me encontré instalado en una de esas placas PC-Chips de slot 1... un adaptador mutante de procesador: de socket 370 a slot 1 y funcionaba bien el artilugio.

s370tos1_f.jpg
 

Detro

Buscando a Chikago
Que recuerdos! si era destacable que la gran gracia de estas placas era que ya para esos años, ya venía todo integrado...

Perfectamente configurada podías tener todo de una vez, video, sonido, modem, etc. solo había que instalar desde el CD cada driver, para que windows reconociera el hardware automáticamente...

anécdota de esos tiempos:
En una ocasión me salió un pituto, en que el dueño del compu se puso macho y formateo él solo su compu, instaló el Windows y después se dió cuenta que no tenía los drivers, tampoco podía descargarlos de internet porque al no tener el driver de la tarjeta de red, no podía acceder a internet... :plaf

en fin, a regañadientes él me contactó a pedido de su señora -que estoy seguro que lo hinchó por días por dejarla sin internet- y como yo previsoramente siempre andaba con CDs de drivers de esas míticas placas, instalé el driver de la tarjeta de red en 3 minutos (era una SIS 900), luego configuré el acceso a internet y pude actualizar TODO lo que le faltaba en 20 minutos...

En esos 20 minutos fue incomodo, ya que mientras yo instalaba los drivers, la señora seguía aún retándolo... sólo al final cuando le pedí que probara que ahora SI PODÏA VER SUS MAIL , usar Mesenger, etc se calmó... Entonces procedí a cobrar lo acordado... y fue cómico, porque el dueño de casa me pagó OK, me entregó el dinero en la mano pero no soltaba los billetes, tube que darle un pequeño tirón... y ahí recíén los soltó, :uy

seguramente en su fuero interno quería arreglar la situación el sólo, pero como puso presión su señora... tubo que pagar nomás por no poder salvar la situación.



ahhh.. y como anécdota adicional... :senbe alguna vez me encontré instalado en una de esas placas PC-Chips de slot 1... un adaptador mutante de procesador: de socket 370 a slot 1 y funcionaba bien el artilugio.

Ver adjunto 9712

Cómo no olvidar esos cds con los drivers....

c_pcchips_pc133.jpg


Con ese antivirus que le decía pc krilin :lol

CdV8_23a.jpg


Anduve tb por ahí peregrinando con los cds, arreglando tarros incluso de lugares donde ni me esperaba (una vez esperando en una consulta médica las secretarias estaban con un problema y curiosamente le faltaban unos drivers, así que apliqué cds y quedé como rey :cool:cool)
 
Última modificación:
La conversación recurrente:
Cliente: ¿y no puede ser más barato?
yo: bueno, también podemos armar un Cyrix, PERO...
Cliente: Si es más barato, ese no más.
 

christ1982

Miembro Regular
ah que tiempos.. pc chips salvando al que no tenia mucho presupuesto... conocí desde el atari, pasando por el mitico 8080, el 8088, el 80286 o 286 a secas, 386sx.. con turbo y no... (se apretaba un boton y le inyectabas nitro directo! jajaja ) y mi primer pc oficial un 486 dx2 66mhz, 8mb ram, 420mb hd y MULTIMEDIA! si rotos.. con tarjeta de sonido 16bits y lector de cd de 2x.. packardbell student era el modelo, bien bonito, parlantes pegados al monitor.

buena con los cyrix.. vi pocos, pero existían.. despues del 486 pasamos a un k6 II de 550mhz.. y ahi ya comenzamos a tener vgas algo mejorcitas.. recuerdo la vodoo 3 2000 pci, una matrox marvel g400.. despues actualizamos a un pentium III 667 mhz.. (notorio cambio y rendimientos en juegos con respecto al k6 II.. ) juegos como alice, quake 3 arena funcionaban mucho mejor... y mejor aun cuando tuvimos una geforce 2 gts 3d.. con gafas y toa la challa.. despues ya nos fuimos al athlon xp y nvidia, tuve geforce 4 ti 4200.. y otras que ya olvide.. una radeon 7600 pro creo q era, movia doom 3 relativamente bien.. y despues ya abandone algo la noñez y solo notes con buenas prestaciones paro ya pensando siempre mas en la pega.
 

Rick Hunter

Miembro Regular
Nunca tuve una PCChips, pero estaba bien familiarizado con lo poronga que eran.
Recuerdo que el hermano chico de la polola de mi hermano, se armo un tarro "gamer" (por ahi por el 2003), con el capo del pueblo. No me preguntó ni una wea y solo me vine a enterar cuando me invitaron a su casa y se quejó de lo lento que andaba.. al parecer creía que su P4 (Willamette :plaf2) y sus 64MB de video compartido iban a volar igual que los 64MB de mi Ti4200 y mi Athlon XP (Palomino, no me dio pa Tbred)... :sconf :lol
 
Nunca tuve una PCChips, pero estaba bien familiarizado con lo poronga que eran.
Recuerdo que el hermano chico de la polola de mi hermano, se armo un tarro "gamer" (por ahi por el 2003), con el capo del pueblo. No me preguntó ni una wea y solo me vine a enterar cuando me invitaron a su casa y se quejó de lo lento que andaba.. al parecer creía que su P4 (Willamette :plaf2) y sus 64MB de video compartido iban a volar igual que los 64MB de mi Ti4200 y mi Athlon XP (Palomino, no me dio pa Tbred)... :sconf :lol

pero no es por que la placa base haya sido mala, si no que simplemente no era una placa base con video integrado para juegos.
 
Subir