¿Alguien se acuerda de las PcChips?

Sago7

Gold Member
Yo tengo una DFI LanParty socket A que me regalo un usuario de acá. Enciende pero no da video.
Siempre que la recuerdo pienso que en algun momento funcionara ;(

La foto que puse de la PCChips es de hoy, la saque antes de postearla :p
 

osoglaN

Arena' Nalgoso
Encontré un loco en marketplace q vende una a7n8x-e deluxe con un athlon y una abit turbo guru... En 25 lukas funcionando

Estoy tentado

Enviado desde mi Moto G (4) mediante Tapatalk
Manda link, está tentador
 

h_heizhog

Miembro Activo
Que nostalgia :)
El primer tarro que tuve me lo compro mi viejo y venía justamente con un mobo PCChips, aún debe de andar el manual por ahí.
La recuerdo con gran cariño porque fue una placa muy aperrada, contaba con un Semprom +1600, una memo de 512 y la infame integrada S3 Unichrome. Puta tardes enteras jugando al Vice City o armando el avion en la inciclopedia encarta jajaja.

Más adelante le pedí a mi viejo algunas monedas para mejorar el tarro, junte algunas lucas y me compré 2 gbs de ram DDR 400 (Ni recuerdo la marca pero las que venía con el tarro eran markvision) al final solo un stick me funciono así que quedo con 1gb y 512 jajajaja.

Mi primera compra en ebay fue también un upgrade para ese tarro, me compre la 9600 PRO y puta, otro mundo... Por fín pude probar el Doom 3 en graficos medios-altos, toda una experiencia.

A comienzos del año pasado que dejo de funcionar, ya para ese entonces tenía un tarro medianamente funcional (Fue algo raro ese periodo de transicion porqué el tarro paso a la pieza de mi hermano y en ese lapso no tenia tarro, así que tuvé que conformarme con un Compaq 5000 que encontre tirado en la calle, luego pasé a un p4 que me regalo una vecina y dsps a un Pentium D con un sistema de refrigeración thermaltake que me dieron de parte de pago por una reparación a un equipo, la vieja que me lo dio se quizo vengar del ex xD )

Lo buscaré a ver si lo puedo echar a andar de nuevo.
 
Última modificación:

androxp

Miembro Regular
Mi primer PC tenía una placa pc chips con un procesador AMD K6-2, pal tiempo andaba bien, de hecho podía jugar el Mugen sin problemas :risas
Nunca tuvo problemas, murió por dejar a la intemperie el equipo
Dios mío que recuerdos. uno de mis primeros pc tenía la misma configuración. Suficiente para jugar Age of Empires
 
Subir