Plex configurar acceso remoto

Tidalkraken

Miembro Activo
La verdad no se todavía, pienso que esas cuentas las pueden desactivar en cualquier momento y jodiste con todo, pero me imagino que en linux se podrá hacer algo similar a lo que se hace en windows, donde google drive crea una carpeta o unidad de almacenamiento que se trabaja como una carpeta común y corriente pero que los archivos están almacenados en la nube.

Saludos
Con Rclone se hace, saludos!
 

frosstatx

AMD EX-NV Y LINUX FANBOY
me paso con los de DBZ que me paso un amigo, venian con los nombres de los capitulos (algo como "el dia que goku dejo de ser virgen, la tierra tiembla¡¡") asi que tuve que renombrarlos todos y numerarlos para que tomaran bien
despues me agarre un torrent con la serie completa con multi-idiomas y subs, asi que lo sustitui completo, y esta venian bien numerados y los tomo todos en sus temporadas correspondientes :p
Como dato con ln -s puedes hacer un link a los nombres malos y ponerle el nombre bueno despues utilizas .plexignore y ahi anotas el patrón o carpeta para que plex no procese, ahora puedes hacer un script que haga los ln -s ... es ultra util cuando por ejemplo, bajas un torrent y lo necesitas seguir seedeando
 

Miguelwill

Matrix Operator
Miembro del Equipo
MOD
Como dato con ln -s puedes hacer un link a los nombres malos y ponerle el nombre bueno despues utilizas .plexignore y ahi anotas el patrón o carpeta para que plex no procese, ahora puedes hacer un script que haga los ln -s ... es ultra util cuando por ejemplo, bajas un torrent y lo necesitas seguir seedeando
si, aunque por defecto usaria links duros como lo hace sonarr y radarr
aunque en mi caso eran discos/volumenes separados, asi que se podian copiar y tijeretear todo lo que quisiera :p
 

Cosme

Gold Member
Como dato con ln -s puedes hacer un link a los nombres malos y ponerle el nombre bueno despues utilizas .plexignore y ahi anotas el patrón o carpeta para que plex no procese, ahora puedes hacer un script que haga los ln -s ... es ultra util cuando por ejemplo, bajas un torrent y lo necesitas seguir seedeando
sonarr y radarr incluyen la opcion hardlink :zippy

no recomendaria hacer softlinks si están en el mismo disco / arreglo.
 

kalculyn

Miembro Regular
Cuál seria el valor a pagar por el acceso a algún servidor plex?
Me llama la atención pero no creo darme el tiempo de armar uno propio, solo me interesan películas y series.
En mercadolibre hay uno pero ni idea que catálogo tiene.



Enviado desde mi ELE-L29 mediante Tapatalk
 

civilwar

Miembro Regular
Cuál seria el valor a pagar por el acceso a algún servidor plex?
Me llama la atención pero no creo darme el tiempo de armar uno propio, solo me interesan películas y series.
En mercadolibre hay uno pero ni idea que catálogo tiene.



Enviado desde mi ELE-L29 mediante Tapatalk
Amigo te recomiendo que antes de comprar un acceso a plex, le pidas al "dealer" que te de un demo por un par de horas....y testea si te deja reproducir el material que tenga en una buena calidad...(UHD, HD, etc...segun tu preferencia)
 

Miguelwill

Matrix Operator
Miembro del Equipo
MOD
Cuál seria el valor a pagar por el acceso a algún servidor plex?
Me llama la atención pero no creo darme el tiempo de armar uno propio, solo me interesan películas y series.
En mercadolibre hay uno pero ni idea que catálogo tiene.



Enviado desde mi ELE-L29 mediante Tapatalk
solo que tenga mas BW disponible, mas catalogo que netflix, y que tenga las cosas en español o con subtitulos (o series actualizadas)
tambien que no se chupe si le pides renencodear para usar menos BW (o que tenga alguna version reducida)
 

sndestroy

Adicto al azúcar
Escribo acá para no abrir un nuevo hilo.

Plex me está rompiendo las bolas :mad no logro activar el acceso remoto de ninguna forma. Ya probé abrir/cerrar puertos y otras yerbas, hasta en mi red local tengo conexión intermitente... Supongo que tengo dramas con los famosos Jumbo Frames, pero no encuentro nada en el adaptador de red del server (ni en el router HGU de Movistar) para forzar los frames a 1500 bytes...

Aiura :penita
 

frosstatx

AMD EX-NV Y LINUX FANBOY
Escribo acá para no abrir un nuevo hilo.

Plex me está rompiendo las bolas :mad no logro activar el acceso remoto de ninguna forma. Ya probé abrir/cerrar puertos y otras yerbas, hasta en mi red local tengo conexión intermitente... Supongo que tengo dramas con los famosos Jumbo Frames, pero no encuentro nada en el adaptador de red del server (ni en el router HGU de Movistar) para forzar los frames a 1500 bytes...

Aiura :penita
Yo lo tengo con Movistar fibra, en que maquina tienes instalado plex?
 

sndestroy

Adicto al azúcar
como manejas el fw de wintendo?... el VNC lo tienes remoto :eek........ , lo del jumbo frames afecta a linux... windows 10 viene en 1500
por telnet entro a snd.sytes.net al 32400 que es el puerto de plex... quizas la lo tengas asignado a otro servicio

No entiendo la pregunta, es un HTPC que pasa encendido 24/7 :dalomismo y si, ése puerto le tengo asignado al Plex, he probado con otros y tampoco anda bien... Ahora mismo de la pega trato de entrar por el cliente web, y si bien "conecta", me dice que la conexión no es directa :sconf
 

xest

Miembro Regular
me paso con los de DBZ que me paso un amigo, venian con los nombres de los capitulos (algo como "el dia que goku dejo de ser virgen, la tierra tiembla¡¡") asi que tuve que renombrarlos todos y numerarlos para que tomaran bien
despues me agarre un torrent con la serie completa con multi-idiomas y subs, asi que lo sustitui completo, y esta venian bien numerados y los tomo todos en sus temporadas correspondientes :p
Rájate con el torrent! jajaja
 

Miguelwill

Matrix Operator
Miembro del Equipo
MOD

Miguelwill

Matrix Operator
Miembro del Equipo
MOD
No entiendo la pregunta, es un HTPC que pasa encendido 24/7 :dalomismo y si, ése puerto le tengo asignado al Plex, he probado con otros y tampoco anda bien... Ahora mismo de la pega trato de entrar por el cliente web, y si bien "conecta", me dice que la conexión no es directa :sconf
el plex server lo instalaste nativo sobre windows ?
si ingresas localmente al puerto 32400 (https://ip-local:32400/web ) te permite ingresar y manejar la biblioteca y reproducir algo ?

usando el mismo acceso interno es donde tienes intermitencia ?
si la intermitencia es en la reproduccion, revisa que no este saturando al cpu por el transcoding (al reproducir escoge calidad maxima o calidad original) pero eso no deberia cortar la conexion ni desconectar al cliente interno (lan)

otra duda, probaste via Lan cableada ? por ultimo para descartar

sobre los jumbo-frames, como sabes que lo tienes activado? te sale en la tarjeta que esta con el MTU en 9000 ? lo normal es que queden en 1500 de MTU

prueba: localmente desde un equipo interno en la misma red, hacer ping a la ip del htpc, y ver si te da perdidas o aumentos de latencia
prueba2: revisa que en la configuracion del router wifi no tengas habilitada la opcion de wifi-isolation, ya que eso puede bloquear trafico broadcast en la lan o trafico entre hosts internos
 

Miguelwill

Matrix Operator
Miembro del Equipo
MOD

Archivo adjunto

  • Dragon Ball.zip
    544,5 KB · Visitas: 26

sndestroy

Adicto al azúcar
el plex server lo instalaste nativo sobre windows ?
si ingresas localmente al puerto 32400 (https://ip-local:32400/web ) te permite ingresar y manejar la biblioteca y reproducir algo ?

usando el mismo acceso interno es donde tienes intermitencia ?
si la intermitencia es en la reproduccion, revisa que no este saturando al cpu por el transcoding (al reproducir escoge calidad maxima o calidad original) pero eso no deberia cortar la conexion ni desconectar al cliente interno (lan)

otra duda, probaste via Lan cableada ? por ultimo para descartar

sobre los jumbo-frames, como sabes que lo tienes activado? te sale en la tarjeta que esta con el MTU en 9000 ? lo normal es que queden en 1500 de MTU

prueba: localmente desde un equipo interno en la misma red, hacer ping a la ip del htpc, y ver si te da perdidas o aumentos de latencia
prueba2: revisa que en la configuracion del router wifi no tengas habilitada la opcion de wifi-isolation, ya que eso puede bloquear trafico broadcast en la lan o trafico entre hosts internos
Todo nativo en W10 64bit.., y tengo acceso OK desde otros PCs por red interna. Pero desde afuera no hay caso, me manda por relay (y si apago dicha opción derechamente no conecta).

En cambio en mi celular la intermitencia (desde adentro o afuera) es constante, le cuesta un kilo conectar y cuando lo hace con cuea carga las carátulas :sconf ... Probé con ambas bandas 2.4 y 5Ghz para descartar el router. Y en el server tengo todo lo relacionado a transcoding apagado, que mande todo original nomás. En los ajustes hardware de la WLAN del server no sale nada del MTU así que ni idea si es mi problema o no jajaja. Por ahora no tengo cómo probar por LAN salvo llevarme el equipo al living junto al router, una paja...

Lo que me tiene extrañado es que en el server, entro a Acceso Remoto y por un segundo me sale "Accesible fuera de la red", pero cambia altiro a "No accesible". Si en la parte del puerto manual le doy a Reintentar, vuelve a quedar Accesible hasta que salga hacia otro menú y vuelva a Acceso Remoto.
 
Subir