Windows SSD inicia S.O lentissimo

almalo

Miembro Regular
Se incorporó
13 Mayo 2020
Mensajes
57
Buenas a todos,

Resulta que tenia instalado w7 en un SSD la cual al iniciar el S.O tardaba unos 15-20 segundo, pero al pasarme a w10 LTSC
El inicio de S.O tarda entre 2,30 minutos a 3 minutos y encima esta recien instalo el S.O.
He mirado en google y en internet un sin fin de soluciones pero ninguna me solucciona mi problema.

Espero si alguno de ustedes tuvo este mismo problema pueda ayudarme. (Tengo un SSD Crucial de 120gigas)
Saludo.
 

lukastgo

Capo
Se incorporó
8 Mayo 2008
Mensajes
264
Buenas a todos,

Resulta que tenia instalado w7 en un SSD la cual al iniciar el S.O tardaba unos 15-20 segundo, pero al pasarme a w10 LTSC
El inicio de S.O tarda entre 2,30 minutos a 3 minutos y encima esta recien instalo el S.O.
He mirado en google y en internet un sin fin de soluciones pero ninguna me solucciona mi problema.

Espero si alguno de ustedes tuvo este mismo problema pueda ayudarme. (Tengo un SSD Crucial de 120gigas)
Saludo.

Tienes configurado que bootee desde el ssd en primera opción?

Tal vez en la instalación definiste usb, y en cada partida va a buscar a esa unidad.


Enviado desde mi SM-G973F mediante Tapatalk
 
Upvote 0

Gran_Maestre

Copuchento
Se incorporó
1 Octubre 2005
Mensajes
953
me paso lo mismo con el crucial que tenia, le active el momentum cache y volo al reinicio

 
Upvote 0

almalo

Miembro Regular
Se incorporó
13 Mayo 2020
Mensajes
57
buenas lukastgo
Window 10 LTSC fue instalado desde un DVD no a travez de un usb. (es a lo que se refiere usted)
 
Upvote 0

almalo

Miembro Regular
Se incorporó
13 Mayo 2020
Mensajes
57
Instale el programa "Crucial Storage Executive" y desde ese programa active "momentum cache"
Pero no dio resultados. (de todos modos gracias)
 
Upvote 0

Darknesshell

Zombie
Miembro del Equipo
MOD
Se incorporó
17 Marzo 2005
Mensajes
26.544
Me estaba pasando hasta hace unos días. Actualicé el windows y se arregló.

Un par de updates más y seguro que falla de nuevo.

Podrías probar un Windows normal y ver como va. Igual depende de cuánta RAM tengas.
 
Upvote 1

Darknesshell

Zombie
Miembro del Equipo
MOD
Se incorporó
17 Marzo 2005
Mensajes
26.544
me paso lo mismo con el crucial que tenia, le active el momentum cache y volo al reinicio


Recomendado sólo para notebooks o equipos con UPS.

Por cierto, bueno el programa. Cuando lo puse me salió que una de las SSD tenía un problema en el firmware. Apreté el botón y salió un mensaje que decía que el disco se había negado a cooperar con el programa y no apareció más el disco en la lista. Onda que se enojó y se fue.
 
Upvote 0

Ariadno

Pajarito Viejo
Se incorporó
5 Diciembre 2008
Mensajes
221
Recomendado sólo para notebooks o equipos con UPS.

Por cierto, bueno el programa. Cuando lo puse me salió que una de las SSD tenía un problema en el firmware. Apreté el botón y salió un mensaje que decía que el disco se había negado a cooperar con el programa y no apareció más el disco en la lista. Onda que se enojó y se fue.

Momentum cache usa ram, cambia velocidad por fiabilidad.

Soy más estricto q tu, no lo recomiendo bajo ninguna circunstancia
 
Upvote 0

MELERIX

Pro
Se incorporó
30 Diciembre 2013
Mensajes
842
Buenas a todos,

Resulta que tenia instalado w7 en un SSD la cual al iniciar el S.O tardaba unos 15-20 segundo, pero al pasarme a w10 LTSC
El inicio de S.O tarda entre 2,30 minutos a 3 minutos y encima esta recien instalo el S.O.
He mirado en google y en internet un sin fin de soluciones pero ninguna me solucciona mi problema.

Espero si alguno de ustedes tuvo este mismo problema pueda ayudarme. (Tengo un SSD Crucial de 120gigas)
Saludo.

mejor prueba con Windows 10 normal en la 21H1 y no con LTSC que está muy desactualizada.
 
Upvote 0

Bicktor

Gold Member
Se incorporó
15 Agosto 2019
Mensajes
2.068
A mi me pasa lo mismo en el notebook de la pega al principio volaba ahora se demora más de 1 minuto

Enviado desde mi S21 Ultra mediante Tapatalk
 
Upvote 0

Kitsune

Pro
Se incorporó
5 Mayo 2006
Mensajes
861
otro crucial por aca, nunca me ha dado ese atado primero lo tenia en notebook ahora en pc.
igual ahora le active el cache momentum con el manager que puso @Gran_Maestre :)
 
Upvote 0

almalo

Miembro Regular
Se incorporó
13 Mayo 2020
Mensajes
57
Sigue igual. no entiendo por que sucede en window 10 LTSC, por que en window 7 Pro corria que se las pelabas.
En fin...vere si sigo con este S.O o me cambio a otro.

Gracias por vuestros consejos.👍👌
 
Upvote 0
Subir