Ayuda problemas con señal de video

loyeitor

Miembro Activo
Se incorporó
7 Diciembre 2020
Mensajes
15
Hola estimados le escribo si me puede ayudar tengo el siguiente problema estoy de lo mas bien jugando o viendo un video en YouTube y de la nada la el monitor se me va a negro pero el audio sigue funcionado y formateado instalado todo los driver de nuevo pero esto sigue sucediendo

Tengo los siguientes piezas

Placa madre ; Prime B450M-A , Ver. BIOS 3002.-
Ram ; Asgard V1 16 GB a 3200
Procesador ; Ryzen 5 2400G
almacenamientos ; ssd kingston 240 GB Y M.2 asgard 512 GB

alguien me podría ayudar por favor gracias
 

loyeitor

Miembro Activo
Se incorporó
7 Diciembre 2020
Mensajes
15
Estimado esa es mi temperatura promedio esta muy alto ??


temperatura.PNG
 
Upvote 0
Se incorporó
4 Marzo 2005
Mensajes
6.646
¿Cómo está conectado el equipo al monitor? ¿HDMI o Displayport?¿Qué monitor es?
¿Qué haces cuando te pasa eso? (apagas a la mala, reconectas el cable, etc)

Posibles causas y cosas a probar:
-cable malo/probar desconectando y reconectando el mismo cable/probar con otro cable
-problema de drivers o software/revisar Event Viewer en windows buscando errores/probar con driver anteriores o más nuevos, según el caso
-problema de temperaturas/monitorizarlas en forma constante y ver cómo están cuando pasa el problema
 
Última modificación:
Upvote 0
Se incorporó
4 Marzo 2005
Mensajes
6.646
Descarta primero lo mas fácil de descartar... Drivers. Baja ultima versión disponible, desinstala completo el anterior e instalas la ultima versión.





PD: Quien chucha es este wn?????
quien.jpg

ADMIN + Brutus = Pato

Así que cuidado con lo de "wn" jaja
 
Upvote 0

loyeitor

Miembro Activo
Se incorporó
7 Diciembre 2020
Mensajes
15
¿Cómo está conectado el equipo al monitor? ¿HDMI o Displayport?¿Qué monitor es?
¿Qué haces cuando te pasa eso? (apagas a la mala, reconectas el cable, etc)

Posibles causas y cosas a probar:
-cable malo/probar desconectando y reconectando el mismo cable/probar con otro cable
-problema de drivers o software/revisar Event Viewer en windows buscando errores/probar con driver anteriores o más nuevos, según el caso
-problema de temperaturas/monitorizarlas en forma constante y ver cómo están cuando pasa el problema

el monitor es un ACER KG241P Q esta conectador por HDMI ya se cambio el cable HDMI por uno nuevo , anteriormente tenia un monitor dell de año de perra y pasaba lo mismo y eso que era VGA tengo los ultimos driver y mi temperatura de 38 sin hacer nada y 40 a 48 jugando

amd.PNG
 
Upvote 0
Se incorporó
4 Marzo 2005
Mensajes
6.646
Y cuando se va a negro la pantalla, ¿probaste desconectando y reconectando el cable HDMI para ver si vuelve la imagen?
 
Upvote 0

sndestroy

Adicto al azúcar
Miembro del Equipo
MOD
Se incorporó
8 Abril 2009
Mensajes
1.108
Puede o no puede tener que ver:

En mi casa, a veces el monitor del PC (en realidad una TV de 32") se va a negro cuando parte el refrigerador :sconf o cuando enciendes algún artefacto con motor, como la aspiradora o juguera. El audio sigue pero la imagen se demora unos 4-5 segundos en volver. Si ya descartaste drivers, temperatura, cables etc, es otra cosa a revisar también. Más cuando dices que también pasaba con otro monitor...

Otra posible causa: ruido en las líneas de voltaje desde la fuente de poder. ¿Cual tienes, y cuánto tiempo de uso?
 
Upvote 0

loyeitor

Miembro Activo
Se incorporó
7 Diciembre 2020
Mensajes
15
Puede o no puede tener que ver:

En mi casa, a veces el monitor del PC (en realidad una TV de 32") se va a negro cuando parte el refrigerador :sconf o cuando enciendes algún artefacto con motor, como la aspiradora o juguera. El audio sigue pero la imagen se demora unos 4-5 segundos en volver. Si ya descartaste drivers, temperatura, cables etc, es otra cosa a revisar también. Más cuando dices que también pasaba con otro monitor...

Otra posible causa: ruido en las líneas de voltaje desde la fuente de poder. ¿Cual tienes, y cuánto tiempo de uso?

el pc esta en mi pieza y no tengo nada de eso cerca , la fuente de poder que tengo es una Astrape M1 - 550W 80 PLUS de marca gamdias la tengo hace 2 años
 
Upvote 0

tglaria

InExperto
Se incorporó
10 Febrero 2005
Mensajes
8.845
Eso, según yo, es por dramas en la tierra de la conexión eléctrica.
¿tienes tierra?

A mi me pasa algo similar a veces, es aleatorio y es con un computador y un TV, siempre por HDMI.
De hecho, la soundbar no es detectada por el TV si enchufo el TV y el soundbar estando conectados.
Pero si conecto el cable hdmi después de tenerlos enchufados, funciona.

¿puedes probar con señal análoga (VGA)?
Supongo que la solución a este problema sería unir las tierras del TV y la fuente de poder del PC.
 
Upvote 0

loyeitor

Miembro Activo
Se incorporó
7 Diciembre 2020
Mensajes
15
Eso, según yo, es por dramas en la tierra de la conexión eléctrica.
¿tienes tierra?

A mi me pasa algo similar a veces, es aleatorio y es con un computador y un TV, siempre por HDMI.
De hecho, la soundbar no es detectada por el TV si enchufo el TV y el soundbar estando conectados.
Pero si conecto el cable hdmi después de tenerlos enchufados, funciona.

¿puedes probar con señal análoga (VGA)?
Supongo que la solución a este problema sería unir las tierras del TV y la fuente de poder del PC.

en VGA me pasa lo mismo
 
Upvote 0

loyeitor

Miembro Activo
Se incorporó
7 Diciembre 2020
Mensajes
15
Buuu

¿pasa solo con señales externas?
Con video de aplicaciones propias del tv de corta la imagen?
Cuando se corta la imagen, ¿se puede abrir el menú de configuración del TV?
es un monitor de pc , solo esta conectado al pc y cuando se va la imagen dura uno 2 a 3 segundos
 
Upvote 0
Subir