Ayuda configuracion repetidor wifi con VTR

Valdo

matasano tech
Hola, hoy compre un repetidor wifi TP-Link RE200 porque la señal wifi del router VTR tg2492lg no llegaba bien a una pieza. Lamentablemente compre sin estudiar mucho, pues al configurar el repetidor este se conecta al router, pero "no se conecta a Internet". Me da la impresion que es un problema de configuracion del router. Cambie el ancho de banda de canal de 40 a 20 MHz como lei en una pagina, pero sigue sin dar internet.

Aguien sabe que debo hacer en las opciones del router?

* La idea es mantener el router de VTR y no comprar otro para dejarlo en modo bridge
* La distancia del repetidor al modem es la adecuada, le llega bien la señal wifi
* Con los webiados que son en PCF no creo que me cambien el repetidor ya abierto
 
Hola, hoy compre un repetidor wifi TP-Link RE200 porque la señal wifi del router VTR tg2492lg no llegaba bien a una pieza. Lamentablemente compre sin estudiar mucho, pues al configurar el repetidor este se conecta al router, pero "no se conecta a Internet". Me da la impresion que es un problema de configuracion del router. Cambie el ancho de banda de canal de 40 a 20 MHz como lei en una pagina, pero sigue sin dar internet.

Aguien sabe que debo hacer en las opciones del router?

* La idea es mantener el router de VTR y no comprar otro para dejarlo en modo bridge
* La distancia del repetidor al modem es la adecuada, le llega bien la señal wifi
* Con los webiados que son en PCF no creo que me cambien el repetidor ya abierto
Probaste con eso?

Enviado desde mi S20+ mediante Tapatalk
 

Valdo

matasano tech
Si habia visto esa pagina, pero no hubo caso... Gracias
 

Rickynet

Linterna Azul sector 2813
Si habia visto esa pagina, pero no hubo caso... Gracias
a ver...
1.- te da ip dentro del segmento de red?
2.- el equipo conectado al repetidor "ve" al router vtr?
pd1. tuve un modelo similar no creo que sea el mismo (por que fue hace como 6 años) y lo congigure de acuerdo a la instrucciones del manual
pd2. en pcf si te cambian una vez abierto dentro de la semana si tuviste un problema o algo pero la idea es configurarlo

Enviado desde mi Nokia 2.2 mediante Tapatalk
 

hal_jordan

Ing. Ejec. Metalurgico
Hola, solucionaste el problema?
A mi me pasa lo mismo. Pero antes me funcionaba sin problemas. Desde hace un mes o un poco más empezó con problemas.
Si te sirve de algo, en la casa de mi hermana pasaba lo mismo, y después de configurar el extensor unas 10 veces (siguiendo el manual, repitiendo los pasos) se logró conectar.
Me da la impresión que el problema es de Vtr.
Tampoco deja escojer conectarte a la red 5g,solo aparece la 2.4,loncual me parece raro.
Saludos
 

vgraum

Miembro Activo
Hola, también comencé a tener el mismo problema.
Tengo un repetidor TP-LINK desde hace un par de años, nunca tuve problemas, pero desde hace como un mes que me dejó de funcionar, si bien logra conectarse a la red del router, no logra conectarse a internet. Otra cosa que me llamó la atención es que más o menos desde que comenzó el problema, cuando ingreso a la configuración del router ya no me aparece la página de configuración de vtr que solía salir antes, sino que esta vez aparece la página de Arris en la cual ya no me sirve la contraseña pegada bajo el router vtr. No sé si será coincidencia o qué, pero no he podido encontrar solución a lo del repetidor.
Saludos
 

PABLOPOSS

Miembro Activo
amigos,, tengo exactamente el mismo problema y el mismo repetidor, lo tuve por 8 meses sin problemas y ahora hace unas semanas se conecta al router y me genera la red, pero sin internet....
 

manapari

El Todopoderoso
Estimados, les comento que tuve un problema similar, tengo un par de repetidores hace mas de un año instalados que funcionaban muy bien, pero hace un mes aproximadamente simplemente dejaron de transmitir, me cabecee mucho tratando de solucionarlo, ya que estos me indicaban que estaban funcionando pero no se lograban conectar a internet, resumiendo y después de haber intentado mil soluciones, leí por ahí (no recuerdo donde) que debía desconectar el modem del cable coaxial y luego apretar reset por más de 15 segundos, agregando a ello que después desconecte el cable de poder por unos 10 minutos:

RESULTADO: todo volvió a funcionar como antes, es decir, ambos repetidores quedaron funcionando de maravillas.

Teoría conspiratoria: VTR algo les hizo a sus modem, ya que aparte de que no me funcionaban los repetidores, no podía conectar ningún smartv de la casa a internet, y luego de aplicar lo descrito todo volvió a funcionar con normalidad.

Saludos
 

Valdo

matasano tech
Les cuento que intente devolver el repetidor en PCF y me hicieron mansa tapa porque el producto funciona, que no sea compatible con vtr es otra cosa. No hay garantía de satisfacción como lo hacen las grandes tiendas.

Así que llegando a la casa lo volví a configurar y para mk sorpresa funcionó jajaja. Pero no duró mucho, todos los días llega un momento en que no entrega Internet. Uno se puede conectar pero 'sin Internet'. La solución es resetear el módem de vtr y luego reiniciar el repetidor (desenchufandolo y enchufandolo nuevamente).

Hoy en la mañana probé el método que mencionan más arriba, el de desconectar el cable coaxial y apretar reset por 15 segundos. Esperemos que funcione.

Con esto se ve claramente que el problema es de vtr y no del repetidor wifi.

Se agradecen las respuestas.
 

PABLOPOSS

Miembro Activo
Amigos les cuento que me resultó el método indicado por manapari, veremos cuanto dura, lo que si tuve que esperar q el repetidor reaccionara ya se taimó unas cuantas horas (sino es juana es chana) y al otro día comenzó a repetir solo.
para mi definitivamente es VTR, quien interviene sus routers para que solo funcionen los repetidores que ellos te venden.. es una empresa de mierda
 

Valdo

matasano tech
Al final resultó transitoriamente. A las pocas horas dejó de entregar Internet, así que nuevamente a resetear el router y repetidor.. Asi nomas con vtr
 

Drinkas

The Dark Side
Tienen el repetidor conectado configurado directo al módem de vtr? Si es así, si, puede tener problemas "compatibilidad" . Algo hace vtr cuando actualiza en segundo plano sus configuraciones - actualizaciones. Lo mismo le pasa a mi sister en su depa con Movistar, conectado directo al router de la empresa, y se debe desconectar y resetear el router. Cuento corto, me lo traje para probarlo, lo tuve una semana, y no se cayó nunca. Y aquí reitero lo de las configuraciones en segundo plano de vtr, la diferencia es que yo mi router, y el de vtr está en modo bridge, por la consolas y mis nas, y el repetidor tplink se conecta a mi router, creo que por ahí va el asunto. No tengo una respuesta técnica, sólo comento experiencia de uso. Y esos repetidores, si, funcionan a 2.4 hz

Enviado desde mi SM-T713 mediante Tapatalk
 
Última modificación:

FcoDragonBlack

Miembro Activo
la semana antepasada en un grupo de facebook de ayuda y soporte de hardware que estoy agregado , a un compadre que se compro el mismo repetidor de tplink para expandir la red junto al router blanco wifi nextgen de vtr ya que tiene mas de 20 disposivos conextados y este no podia establecer comunicacion , estuvimos tratando de ayudar aprox 2 dias en dando soluciones e ideas (cambiando la ip, desabilitando el dhcp ,actualizando el firmware ,etc) y al final lo que hizo que el compadre fue llamando a soporte tecnico de vtr y le cambiaron el plan por uno de mayor velocidad , le cambiaron el plan y automaticamente se soluciono el problema y el loco estab agradecido por la ayuda y dijo que si tenia problemas nos iba a comunicar al grupo de face hasta ahora le ha funcionado bien . no se que diablos le hicieron yo pienso que aparte de subir la velocidad , le actualizaron el firmware de el router de vtr para de soportar muchos mas dispositivos a la vez, puede que te ayude
 

HedgehogXZ

Miembro Activo
Creo tener la solución, el problema es que Vtr tiene capada la capacidad de dispositivos que se pueden conectar, esto lo hacen fijando el dhcp, lo que tienes que hacer es eliminar toda conexión o sea leasing y conectar solamente conectar el repetidor, luego conectar los demás dispositivos, lo ideal es ocupar roaming, lo cual significa conectar el repetir con el mismo SSID. Y listo, eso es la teoría.

Enviado desde mi STK-LX3 mediante Tapatalk
 

janoxxx

Miembro Regular
Tengo el mismo problema con vtr, tengo un repetidor TP link le actualice el finware al repetidor desde la página de TP link creyendo que tenía problemas en repetidor es uno de 150mbps y realice la configuración se clono la red de vtr me conecto al repetidor wifi pero me dice conectado pero sin internet y no hay caso, que hago en este caso el router de vtr es el blanco porsiacaso.. más arriba comentaron que resetiando el router de vtr se podía hacer algo pero vuelve el problema.. vtr csm

Enviado desde mi SM-G9650 mediante Tapatalk
 

Marancibia

Miembro Activo
Si alguien obtiene una solución qu3 la postee por fa. Yo lo tenia mas de 1 año funcionando. Soy informático asi que he probado todo. Pero no he podido entrar al modem. Intentaré eso ver configuraciónes y les cuento. Que traba puso VTR
 

PeaceeIgnacia

Miembro Activo
Sinceramente me alegra no ser la única que tiene estos dramas con VTR y el modem Nextgen. Cuento corto, mi papá compró un repetidor de TP-Link RE450 que soporta 2.4G y 5G, y no ha hecho nada más que darme puros dramas. No detecta la 5G de mi modem, y tengo que reiniciarlo para que recién el repetidor la encuentre. En todo caso esa solución no me dura nada, porque pasan unas horas y deja de detectar la 5G. Y peor aún, pasan unos 2 días y me ocurre lo mismo que a todos ustedes, el internet deja de funcionar si te conectas desde el repetidor. Siempre que me ocurre eso lo que hago es reiniciar el modem y resetear el repetidor, y se soluciona, pero temporalmente, dura como 2 o 3 días y tengo que volver a hacer lo mismo. Agradecería si alguien comenta una buena solución. Cuando pueda, intentaré la que dijeron de quitar el cable coaxial del modem y resetear.
 
Subir