Compré un SSD nuevo y ahora mi PC no bootea, siendo que tengo el SO en otro disco.

CerBBero

da fuck?
Hola,
Me acaba de pasar una cuestión rara. Tengo mi SO (Win10) en un SSD NVME M.2 de 250GB (C: ) y otro SSD Sata de 128GB (D: ) con juegos. Resulta que el SSD de 128GB se me hizo chico así que compré otro SSD de 480GB para reemplazarlo. Desintalé y borré todo lo que tenía en el D:, saqué el disco y puse el nuevo de 480GB usando los mismos cables, mismos puertos. Prendo el PC y me sale el mensaje “Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key” wtf... si el SO está en la unidad C: y esa no la he tocado. Me metí a la BIOS y la prioridad está donde siempre (en el Nvme samsung 970 EVO de 250GB), todo está OK según yo. Reinicio y lo mismo, no hay caso. Saqué el disco nuevo, dejando puesto solo el que tiene el SO y sopresa, LO MISMO! wtf?? puse el disco antiguo (que está vacío) y magia, todo vuelve a funcionar, entro a Windows sin problemas o_O


(disco C: está casi lleno porque copié una carpeta desde el D: para vaciarlo)

Alguien tiene idea de qué está pasando? Por qué mi PC necesita que esté conectado un SSD vacío para que bootee Windows? o_O

Saludos.
 

schyzo

Como costillar con cubiertos
Es poco probable... ¿estás usando el segundo disco (el de 120 GB) como una memoria caché? (se puede revisar en la configuración de Intel Rapid Storage Technology)

Enviado desde mi SM-N970F mediante Tapatalk
 

CerBBero

da fuck?
Es poco probable... ¿estás usando el segundo disco (el de 120 GB) como una memoria caché? (se puede revisar en la configuración de Intel Rapid Storage Technology)

Enviado desde mi SM-N970F mediante Tapatalk
Ya solucioné el problema.
No sabía que: Prioridad de arranque ≠ unidad de inicio.
Lo mas probable es que antes tenía el SO en el disco de 128GB (lo tengo hace años), por eso quedó como "default" o algo así, el disco D: estaba como unidad de inicio, por lo que entendí, el disco tenía archivos ocultos que le decían al PC que se tenía que iniciar ahí, o algo así xD. Lo pude cambiar usando el software EasyBCD 2.4, se puede bajar gratis en la pagina oficial si no lo usas comercial. Dejo el link por si a alguien le puede servir en un futuro.

Saludos.
 

miguelwill

Matrix Operator
Miembro del Equipo
MOD
típico problema cuando instalan el SO con dos discos instalados, y la carpeta con los datos de arranque EFI están en un disco y al reinstalar, se detecta la carpeta existente y se vuelve a usar esta, indicando que cargue el SO del otro disco xD

la partición EFI suele pesar poco ,y estar al principio del disco

Enviado desde mi moto g(7) plus mediante Tapatalk
 

TitoHL

Capo
Con esto quieren decir que si alguien quiere crear la tipica combi de ssd+hddd para almacenar en caddy reemplazando la lectora de cd, deben solo tener puesto el ssd para instalar todo, y luego de terminado, recien poner el hdd?
Si, sería lo ideal. Pero dejando el HDD solo con datos, sin particiones de arranque.

Enviado desde mi H96 PRO+ mediante Tapatalk
 
Si, sería lo ideal. Pero dejando el HDD solo con datos, sin particiones de arranque.

Enviado desde mi H96 PRO+ mediante Tapatalk
Cada vez que instalo Windows hago eso, dejo al momento de instalar solo el disco que iniciará. Además, para que quede la instalación en UEFI, es mejor solo dejar 1 disco (esto según yo nomás). Hay que desactivar el secure boot, cambiar a UEFI, y luego instalar la versión de Windows y dejar el disco como gpt (la versión que se descarga de Windows y se pasa a pendrive desde el mismo instalador, no sirve para instalar en modo UEFI, hay que crear el disco con la imagen bajada y RUFUS).

Saludos.



Enviado desde mi Mi MIX 3 mediante Tapatalk
 

miguelwill

Matrix Operator
Miembro del Equipo
MOD
si, es lo mejor
asi no hay riesgo de que windows diga:
a, el disco1 es el hdd de 1tb, y el disco2 el ssd
pero el usuario me pide instalar el SO en el disco2
no importa, le chantare el uefi/mbr en el disco1 asi la bios lo pilla :rajaso
 

TitoHL

Capo
si, es lo mejor
asi no hay riesgo de que windows diga:
a, el disco1 es el hdd de 1tb, y el disco2 el ssd
pero el usuario me pide instalar el SO en el disco2
no importa, le chantare el uefi/mbr en el disco1 asi la bios lo pilla :rajaso
No te entendí muy bien, pero si tienes UEFI, prefiere ocupar GPT. Usa Diskpart.

Enviado desde mi TA-1028 mediante Tapatalk
 

rodrigokfw

Fanático
si, es lo mejor
asi no hay riesgo de que windows diga:
a, el disco1 es el hdd de 1tb, y el disco2 el ssd
pero el usuario me pide instalar el SO en el disco2
no importa, le chantare el uefi/mbr en el disco1 asi la bios lo pilla :rajaso
maldito windows, en vez de dedicarse a romper los drivers, deberian trabajar en esos problemas, o sera que sus programadores(aka alumnos en practica) y beta testers (aka usuarios de windows gratis) no los han pillado??
 

Babel

Master of none
maldito windows, en vez de dedicarse a romper los drivers, deberian trabajar en esos problemas, o sera que sus programadores(aka alumnos en practica) y beta testers (aka usuarios de windows gratis) no los han pillado??
todo eso tiene que ver con la puta configuración de tu bios y la tabla de particiones que ocupe tu disco.

yo la semana pasada le instale a un disco externo Ubuntu y me funciono impeque toda la semana pasada (tuve un problema con el inicio y la configuración de la tarjeta grafica, pero lo pude solucionar), y ayer cuando pruebo a iniciar Ubuntu la wea se me queda pegada en el booteo.

NPI que será. Además mi notebook tiene esta wea del Optane que hace mas difícil la wea para arrancar otro tipo de SO porque cuando lo hacia, tenia que darme la paja de primero iniciar la bios y cambiar de Optane a AHCI....:plaf2:plaf2:plaf2:plaf2

Saludos!.
 

miguelwill

Matrix Operator
Miembro del Equipo
MOD
No te entendí muy bien, pero si tienes UEFI, prefiere ocupar GPT. Usa Diskpart.

Enviado desde mi TA-1028 mediante Tapatalk
o_O
si, uso uefi, si, tengo el disco en GPT
pero eso no va a cambiar que windows podria detectar el "otro" disco como "disco1" y ahi le cargue la particion/datos de arranque

ahora si tienes mbr, podria pasar algo parecido, dejando el arranque en el disco que no tiene el sistema porque detecto al otro disco como "disco1"
 

miguelwill

Matrix Operator
Miembro del Equipo
MOD
maldito windows, en vez de dedicarse a romper los drivers, deberian trabajar en esos problemas, o sera que sus programadores(aka alumnos en practica) y beta testers (aka usuarios de windows gratis) no los han pillado??
lamentablemente en el ultimo tiempo M$ quito el team de betatesting y lo dejo haciendo otras cosas, y los tests de drivers y nuevas funciones las realiza en maquinas virtuales, por lo que ya no ve todo el universo de combinaciones de drivers y aplicaciones que tenia antes con los test en maquinas fisicas
 

miguelwill

Matrix Operator
Miembro del Equipo
MOD
todo eso tiene que ver con la puta configuración de tu bios y la tabla de particiones que ocupe tu disco.

yo la semana pasada le instale a un disco externo Ubuntu y me funciono impeque toda la semana pasada (tuve un problema con el inicio y la configuración de la tarjeta grafica, pero lo pude solucionar), y ayer cuando pruebo a iniciar Ubuntu la wea se me queda pegada en el booteo.

NPI que será. Además mi notebook tiene esta wea del Optane que hace mas difícil la wea para arrancar otro tipo de SO porque cuando lo hacia, tenia que darme la paja de primero iniciar la bios y cambiar de Optane a AHCI....:plaf2:plaf2:plaf2:plaf2

Saludos!.
:xd si, el intel optane al ser un raid-cache complica mas el tema del arranque
 
o_O
si, uso uefi, si, tengo el disco en GPT
pero eso no va a cambiar que windows podria detectar el "otro" disco como "disco1" y ahi le cargue la particion/datos de arranque

ahora si tienes mbr, podria pasar algo parecido, dejando el arranque en el disco que no tiene el sistema porque detecto al otro disco como "disco1"
En mi caso, instalé Windows en el M.2 NVME con todos los demás discos desconectados (UEFI/GPT) y anda impecable. Pero, desde el administrador de discos, Windows deja al NVME como tercera unidad...

En fin, Windows y sus weas.

Saludos.

Enviado desde mi Mi MIX 3 mediante Tapatalk
 
Subir