The illusive man

Cerberus Agent
Se incorporó
27 Febrero 2012
Mensajes
4.810
Qué tal jóvenes, vengo con otro drama. Compré un Apple TV 3a generación principalmente para tirarle audio por AirPlay. El drama es que no aparece en mi teléfono ni IPad. He tratado de todo, restablecer, apagar y encender, desenchufar, conectarlo por puerto Ethernet, etc. Lo he probado por un día entero y el AirPlay funcionó por unos dos minutos con WiFi, de ahí nunca más. Lo raro es que tengo un Apple TV primera generación y desde el principio funcionó al toque, nada de configurar ni rociarlo con agua bendita, a puro wifi. Alguna idea antes de mandar el bicho de vuelta?
Gracias
 

unreal4u

I solve problems.
Miembro del Equipo
ADMIN
Se incorporó
2 Octubre 2005
Mensajes
12.609
qué iOS tienes en el teléfono y en el iPad? Tienes Airplay activado? El programa que abres tiene soporte para Airplay? Estás conectado a la misma wifi?

Saludos.
 

The illusive man

Cerberus Agent
Se incorporó
27 Febrero 2012
Mensajes
4.810
qué iOS tienes en el teléfono y en el iPad? Tienes Airplay activado? El programa que abres tiene soporte para Airplay? Estás conectado a la misma wifi?

Saludos.

Sí a todo. En pocas palabras, ambos Apple TVs tienen la misma configuración y comparten la misma red. El programa que uso es Apple Music, no debería haber drama. La conclusión es que el antiguo funciona a la perfección, y con el otro no pasa naipe
 

The illusive man

Cerberus Agent
Se incorporó
27 Febrero 2012
Mensajes
4.810
Bueno, vengo a reportar que se resolvió el problema. Al final creo que fue al iniciar sesión en iTunes y iCloud. En ninguna parte dice que es requisito, pero fueron los últimos pasos que di antes de que empezara a funcionar, por lo que asumo era eso
 
Subir