Placa Asrock no reconoce M2

Tema en 'Armados de PC: Cotizaciones y Consejos' comenzado por FerX, 18 de Enero de 2020.

Watchers:
This thread is being watched by 2 users.
  1. FerX

    FerX Power seller xD Old School

    Se incorporó:
    16 de Marzo de 2007
    Mensajes:
    772
    Me gusta recibidos:
    2
    Hola, compre una ssd M2 crucial ct1000mx500ssd4 y la conecte a la placa asrock b450m hdv r4, con bios P2. 30, es un pc armado de 0, pero no me la reconoce, en la bios uefi no aparece como instalada, no se si esta mal instalada o es la placa, en la pag de crucial aparece q es compatible, lo otro es que no se si sea Normal pero el chip m2 tiene prendida una luz roja, es así? Hay que configurar algo en la bios? Cualquier aporte es bien recibido, saludos!
     
  2. QoS

    QoS Capo

    Se incorporó:
    25 de Septiembre de 2010
    Mensajes:
    344
    Me gusta recibidos:
    97
    El SSD es nvme o sata?


    Por lo que leí esa placa tiene 2 puertos M2, uno es exclusivo de nvme y el otro sata (x4, x1 respectivamente)



    Enviado desde mi H3123 mediante Tapatalk
     
  3. FerX

    FerX Power seller xD Old School

    Se incorporó:
    16 de Marzo de 2007
    Mensajes:
    772
    Me gusta recibidos:
    2
    Esta es la placa https://www.asrock.com/MB/AMD/B450M-HDV R4.0/index.asp

    Inserte el ssd en el slot M. 2 ultra por lo que entiendo el ssd es sata
     
  4. Valenciaga

    Valenciaga Motoquero HOG

    Se incorporó:
    7 de Mayo de 2009
    Mensajes:
    1.687
    Me gusta recibidos:
    313
    Entra en el bios y controla en "Advanced" de que tienes habilitado en "Sata Controller" y el AHCI, luego vas a "Boot" y controlas que como primera opción en el Boot Options 1, tienes tu nuevo M.2, haciendo click en la option, te aparecen normalmente los discos disponibles (si los hay) que puedes elegir.

    Prueba y comenta, en todo caso, el manual de tu placa ( lo baje) es bien malito.
     
  5. FerX

    FerX Power seller xD Old School

    Se incorporó:
    16 de Marzo de 2007
    Mensajes:
    772
    Me gusta recibidos:
    2
    Así esta la bios por defecto en ese apartado, no aparece el ssd.
     

    Archivos adjuntos:

  6. Valenciaga

    Valenciaga Motoquero HOG

    Se incorporó:
    7 de Mayo de 2009
    Mensajes:
    1.687
    Me gusta recibidos:
    313
    Y en el Boot (está justo antes de Exit) ¿tampoco lo muestra?
     
  7. FerX

    FerX Power seller xD Old School

    Se incorporó:
    16 de Marzo de 2007
    Mensajes:
    772
    Me gusta recibidos:
    2
    En boot esta asi:
     

    Archivos adjuntos:

  8. FerX

    FerX Power seller xD Old School

    Se incorporó:
    16 de Marzo de 2007
    Mensajes:
    772
    Me gusta recibidos:
    2
    Perdón en boot esta como se ve abajo y en la opción CSM muestra las opciones de la ss de arriba.
     

    Archivos adjuntos:

  9. Valenciaga

    Valenciaga Motoquero HOG

    Se incorporó:
    7 de Mayo de 2009
    Mensajes:
    1.687
    Me gusta recibidos:
    313
    En el Boot no lo muestra en efecto, busca en "Advanced" la opción "SATA Configuration Options" y en "SATA Controller" que la opción "On Chip Sata controller" esté activada.

    No olvidar que a cada cambio, debes luego salvaguardar (Save Changes and Exit) y cuando reinicie, vuelves a entrar al bios para comprobar si esta vez aparece.

    Yo estoy suponiendo de que el SSD M.2 que tienes, es el correcto.

    Si tienes otro disco o DVD conectado al Sata 1, cambialo a otro switch (2-3 o 4) deja el 1 libre.

    Si nada da resultado, se podría que tu disco, no esté inicializado, lo que sería raro, pero no imposible.

    Controla que estas instalando el SSD en el sentido correcto.
     
  10. Valenciaga

    Valenciaga Motoquero HOG

    Se incorporó:
    7 de Mayo de 2009
    Mensajes:
    1.687
    Me gusta recibidos:
    313
  11. FerX

    FerX Power seller xD Old School

    Se incorporó:
    16 de Marzo de 2007
    Mensajes:
    772
    Me gusta recibidos:
    2
    Hola, quería avisar que ayer solucione el problema, el tema era problema de la bios, de la P2.30 la actualice a la última disponible y reconoció el SSD, gracias!
     
    A wurrzag y TitoHL les gusta esto.

Comparte esta página

Cargando...