Problema con Toshiba

Discusión en 'Notebooks' iniciado por apip, 14 Jul 2017.

Suscripciones al tema:
Este tema está siendo suscrito por: 1 usuario.
  1. apip

    apip Capo Miembro Regular

    Registrado:
    22 Apr 2008
    Mensajes:
    148
    Likes Recibidos:
    59
    Trofeos:
    68
    estimado tengo un notebook Toshiba Satellite l645D - sp4015l, el problema es que de un día para otro no da señal de vídeo, alguien que recomiende un buen servicio técnico....
     
  2. sir_lestat

    sir_lestat Shay Laren's Fan Staff MOD Miembro Regular

    Registrado:
    6 Jun 2007
    Mensajes:
    1,397
    Likes Recibidos:
    233
    Trofeos:
    178
    has intentado conectarlo a una tv por medio del hdmi??? arroja imagen???

    pq si arroja imagen por hdmi...es posiblemente el cable o flex de video o la pantalla...quizas se desconecto...

    si tampoco arroja imagen por hdmi(tv) entonces suena a falla de hardware
     
    A Darknesshell le gusta esto.
  3. apip

    apip Capo Miembro Regular

    Registrado:
    22 Apr 2008
    Mensajes:
    148
    Likes Recibidos:
    59
    Trofeos:
    68
    gracias, probé la solución y no funciono, que me recomiendas botarlo o tendrá algún arreglo...
     
  4. Pato

    Pato Guantómico. Staff ADMIN Old School

    Registrado:
    27 Oct 2010
    Mensajes:
    13,456
    Likes Recibidos:
    3,755
    Trofeos:
    148
    Contacta al user razordasquad, el trabaja en esos menesteres.

    Saludos.

    Enviado desde mi SM-G920I mediante Tapatalk
     
  5. apip

    apip Capo Miembro Regular

    Registrado:
    22 Apr 2008
    Mensajes:
    148
    Likes Recibidos:
    59
    Trofeos:
    68
    gracias lo contactare
     
  6. kuk

    kuk Cs 1.6 since 2006 Old School Miembro Regular

    Registrado:
    24 Jan 2008
    Mensajes:
    2,721
    Likes Recibidos:
    26
    Trofeos:
    103
    Limpia los bancos de memoria RAM y nos comentas

    Enviado desde mi Redmi 3 mediante Tapatalk
     
  7. apip

    apip Capo Miembro Regular

    Registrado:
    22 Apr 2008
    Mensajes:
    148
    Likes Recibidos:
    59
    Trofeos:
    68
    gracias, pero ya lo hice y no funciono....
     
  8. kuk

    kuk Cs 1.6 since 2006 Old School Miembro Regular

    Registrado:
    24 Jan 2008
    Mensajes:
    2,721
    Likes Recibidos:
    26
    Trofeos:
    103
    al menos hace algo ? enciende algun led o algo ?.

    Saludos
     
  9. apip

    apip Capo Miembro Regular

    Registrado:
    22 Apr 2008
    Mensajes:
    148
    Likes Recibidos:
    59
    Trofeos:
    68
    Prenden todas las luces, menos la pantalla....

    Enviado desde mi XT1254 mediante Tapatalk
     

Compartir!

Loading...